Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_1/skin_topic.php on line 907
Cant log in ? *first try deleting cookies* - Hardtuned.net

Jump to content


Cant log in ? *first try deleting cookies* 

279 replies to this topic

#1 loz

  • Joined:31-December 97
  • Location:Australia QLD
  • Car:Nissan 200SX S14.5

Posted 24 June 2004 - 10:44 AM

By clicking the * delete cookies * button at the bottom of the forums page, this may fix some problems....

BUT there was a problem with people using !@#$%^&*()_ in their names & passwords...

if this is the case, post your USERNAME in this thread, and we will change you username and password then email the EMAIL ADDRESS you have supplied with your username. . .

If your EMAIL ADDRESS is different to the one in your account, please post the new one in this thread, next to your USERNAME

we will delete posts straight after they have been done, so as to avoid any spam with posting your email on the website...

#2 Guest_Guest_samdowning_*

Posted 24 June 2004 - 01:20 PM

hi guys,
i cant seem to log in, it keeps telling me my password is incorrect, i've tried deleting cookies, i've also gone through the "forgot your password" links but it still doesn't seem to work, neither my name or password have any of those strange characters so i don't know what the problem is. hope you can sort it out for me.

cheers,
sam

#3 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 24 June 2004 - 01:50 PM

Please check you email that you used to sign up to nissansilvia.com with. I have left you instructions there.

#4 2Hundred

  • Joined:11-July 04
  • Location:Australia VIC
  • Car:S14a

Posted 26 June 2004 - 08:20 AM

Hey guys,

User Name 2Hundred
My password had a '@' in it is that the problemo?
It said it didn't recognise my login id though :blink:

Thanks.
Email addy was stinger02@yahoo.com

#5 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 26 June 2004 - 03:59 PM

2Hundred, on Jun 26 2004, 08:33 AM, said:

Hey guys,

User Name 2Hundred
My password had a '@' in it is that the problemo?
It said it didn't recognise my login id though :blink:

Thanks.
Email addy was stinger02@yahoo.com
Im sorry, I dont see the user at all. Create a new user, and PM me so I can sort it out.


sr180

#6 Skunk'dOut

  • Joined:27-June 04
  • Location:Australia VIC
  • Car:S13 ca18det Silvia

Posted 27 June 2004 - 02:35 AM

hey guys, I deleted cookies, but still can't get in (it says it can't find me) -

USERNAME: Skunk'dOut

the ' must be causing the problem.

Thanks!

Mark

#7 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 27 June 2004 - 10:37 PM

Skunk'dOut, on Jun 27 2004, 02:48 AM, said:

hey guys, I deleted cookies, but still can't get in (it says it can't find me) -

USERNAME: Skunk'dOut

the ' must be causing the problem.

Thanks!

Mark
Please check your email.

#8 spirinellio

  • Joined:07-July 04

Posted 09 July 2004 - 07:03 PM

i had an account here before this too but then i can't seem to log in anymore. is there a way to bring back to life that username?

#9 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 09 July 2004 - 10:46 PM

spirinellio, on Jul 9 2004, 07:16 PM, said:

i had an account here before this too but then i can't seem to log in anymore. is there a way to bring back to life that username?
PM me with the details and I'll re-enable it for you.

#10 $wifty

  • Joined:22-December 03
  • Location:Australia NSW
  • Car:EssOneFourA

Posted 15 July 2004 - 07:29 AM

I can't log in either. Not recognising my username.

Username: $wifty
Password: Can't remember

Email: *removed*

#11 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 15 July 2004 - 08:58 AM

Please check your email. I have left instructions there.

#12 Guest_lank0_*

Posted 02 August 2004 - 11:39 AM

i cant get access to this site. my email address is lank0@hotmail.com but i didnt sign up properly and now i dont remember my password/ username and i cant sign up again cos its already registered my account. my user name was either lank0, lank0au, lank, or something with lank in it. can you reset the account from that email so i can sign up again. cheers

#13 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 02 August 2004 - 11:50 AM

lank0, on Aug 2 2004, 11:52 AM, said:

i cant get access to this site. my email address is lank0@hotmail.com but i didnt sign up properly and now i dont remember my password/ username and i cant sign up again cos its already registered my account. my user name was either lank0, lank0au, lank, or something with lank in it. can you reset the account from that email so i can sign up again. cheers
Done, try registering now.

#14 Guest_Guest_daSilvia_*

Posted 12 August 2004 - 12:25 PM

Hey guys

Username: daSilvia
My password had ! in it, so I guess that would be the reason I can't log in...
Can you please fix it.

Thanx
Randal

#15 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 12 August 2004 - 12:33 PM

Guest_daSilvia, on Aug 12 2004, 12:38 PM, said:

Hey guys

Username: daSilvia
Can you please fix it.

Thanx
Randal
Check your email.

#16 Guest_Guest_daSilvia_*

Posted 12 August 2004 - 12:40 PM

Thanx for the quick reply, sr180.

It hasn't come through yet... I registered with darangied@revhead.com, didn't I?
Will it have 'Silvia' in the subject?

Thanx
Randal

#17 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 12 August 2004 - 04:03 PM

Guest_daSilvia, on Aug 12 2004, 12:53 PM, said:

Thanx for the quick reply, sr180.

It hasn't come through yet... I registered with darangied@revhead.com, didn't I?
Will it have 'Silvia' in the subject?

Thanx
Randal
Yes. I'll try sending you another email.

#18 nawtii

  • Joined:19-August 04
  • Location:Australia VIC
  • Car:s15, civic and rx8

Posted 23 August 2004 - 12:02 PM

yer i can't use nawtii|s15 anymore it says there is no such member

#19 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 23 August 2004 - 12:06 PM

I will look at it in an hour or so... :)

#20 ::EGGMAN::

  • Joined:27-June 04
  • Location:Australia SA
  • Car:Mazda RX-7 Series 5 Turbo. [ DRIFT SPEC ]

Posted 24 August 2004 - 05:34 PM

<?php
$TID = $HTTP_GET_VARS['TID'];
header("Location: /forums/index.php?showtopic=" . $FID);
?>


when I try to click onto the forums..

#21 Guest_pat200_*

Posted 04 October 2004 - 11:25 PM

Yeah, I'm having trouble as well logging on. And it won't allow me to create a new username because it says that my email address is already registered.
Any help would be appreciated thanks

#22 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 11 October 2004 - 05:54 PM

Pat200: I cant find your username. What was the email address, and I will remove it from the database.

#23 Guest_Non-alpha-numeric culpret...._*

Posted 23 October 2004 - 05:51 PM

Group3J is the username


Many Thanks. :)

#24 Guest_Guest_MFX_R33_*

Posted 02 November 2004 - 08:55 AM

Hi every time I log in, as soon as I move to the next page I am logged out again.

I think it could be my firewall, but I am not sure how to fix it?

Can you help me out?

email: info@mfx.com.au

Thanks,

Jeff.

#25 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 02 November 2004 - 09:08 AM

You need to make sure cookies are enabled to log in. It sounds like they are not.

If using internet explorer:

Go to Tools Menu -> Internet Options.

Click on the Privacy Tab.

Down the bottom in exceptions click on the edit tab.
In the address of website type www.nissansilvia.com
Click add.
Click OK.
Click OK.

That should solve it.

#26 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 02 November 2004 - 09:45 AM

Non-alpha-numeric culpret...., on Oct 23 2004, 06:04 PM, said:

Group3J is the username


Many Thanks. :)
Done. Sorry about the delay... I missed your post.

You should be able to re-register now.

#27 flyingchicken

  • Joined:17-November 04
  • Car:2004 Mazda 3 GT. Getting 92 240SX KA soon

Posted 17 November 2004 - 01:14 PM

I am also thinking of getting a s13, a 92 240sx. Not too good with the names with the car, cause i see so much versions of the car, with different bumpers and such. The one i'm going to get has a more round front signal lights. that should clarify stuff.

So, what are the first best thing to do to the car, i'm planning to make my car look exaclty like this
Posted Image
I'm planning to rip the rear seats out, and put a good stereo system in with subs and stuff. The only thing i'm not doing the same is the rims. The LIP seems to be a bit too big, but something simular. Also, i read alot that most s13 owners swap engines with later models. Is it because its a lot easier to modify? and how much does it cost? if go for the s14 engine. Also, if i stay with the stock engine, and modify that with all the goodies, what kind of power would i get? over 300hp?

Thanks in advance as i'm kind of new to the Nissan stuff. I was always a Mazda fan. But now i want a car to drift and a rear wheel drive monster.

#28 flyingchicken

  • Joined:17-November 04
  • Car:2004 Mazda 3 GT. Getting 92 240SX KA soon

Posted 17 November 2004 - 01:15 PM

ahh crap, i posted in the wrong thread, my bad !!!! i thought i was in the general section.

#29 Guest_fat_*

Posted 08 January 2005 - 07:39 PM

Hi can't seem to login...
tried deleting cookies..

Maybe delete my account so i can reregister?

username: liquidsounddd

#30 sr180

  • Joined:05-January 03
  • Location:Australia ACT
  • Car:Nissan 1996 180sx.

Posted 09 January 2005 - 10:17 AM

fat, on Jan 8 2005, 07:52 PM, said:

Hi can't seem to login...
tried deleting cookies..

Maybe delete my account so i can reregister?

username: liquidsounddd
I have deleted the account. You may reregister it now.




Reply to this topic


This post will need approval from a moderator before this post is shown. This restriction will be lifted when you have 1 more approved posts

  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!