Jump to content
Sign in to follow this  
Stilvia

Malware

Recommended Posts

Try Ctrl+Left click

 

this

 

or if on pc click the scroll button haha

Share this post


Link to post
Share on other sites

For the last week atleast when searching google and clicking on this forums links i get a redirect to this url, http://url4short.info. I can get back to nissansilvia from pressing the back button, and it only occurs with this site. Google tells me this is some malware server side that other forums have experienced. Is it possible this has something to do with the malware flag? I have windows 7 with current avg antivirus.

Share this post


Link to post
Share on other sites

Still flagged on Chrome.

 

Have only now just decided to try and log in through IE, which is working.

Share this post


Link to post
Share on other sites

IE??? gross!!!! :lol:

 

i keep forgetting to use firefox and im still having dramas with chrome as well..

Share this post


Link to post
Share on other sites

Yeah, as if I'm going to d/l Failfox just for NS.

 

If they still had forum classifieds I would...

Share this post


Link to post
Share on other sites

i just press the proceed thing once and it never asks me again unless i close the page..

 

Just stop being a tab whore laugh.png

 

That's my problem laugh.png

"Right click new tab, right click new tab, right click new tab....."

 

Right click + "T"

Share this post


Link to post
Share on other sites

Still getting it with Chrome.

 

This is surely hurting the traffic.

Share this post


Link to post
Share on other sites

Its one of the adverts in rotation thats hosting the malware atm, depends if you get it or not when you load the page.

Share this post


Link to post
Share on other sites

welcome to the new 'things that annoy you' thread.

 

 

Ive been using phone whilst working away for the last week. Shits amazing.

Share this post


Link to post
Share on other sites

same on chrome, i just click advanced > proceed at own risk

Share this post


Link to post
Share on other sites

Only posting to report that the issue is still present on Chrome. I'm staying right away from here until it's sorted.

Share this post


Link to post
Share on other sites

Yeah, as if I'm going to d/l Failfox just for NS.

 

If they still had forum classifieds I would...

 

+1

Share this post


Link to post
Share on other sites

Im also still getting the occasional browser re-direct when coming here from a google search.

Share this post


Link to post
Share on other sites

yeah chrome is working for me now too. Bout time.

Share this post


Link to post
Share on other sites

I still got a malware page for viewing this topic, but everything else seems to be loading ok

Share this post


Link to post
Share on other sites

Ok Guys,

I've found a fix to this problem for those on Chrome.

Go to settings and click on "Show Advanced Settings"

Under the Privacy tab

There is a tickbox labelled "Enable phishing and malware protection"

Simply untick it.

I recommend unticking it only if you have suitable firewall protection to back you up (eg : AVG, Norton, Trend Micro)

If your a tightass and don't have any anti-virus ; your doing it at your own risk and I will not be responsible :P

ENJOY :)

Share this post


Link to post
Share on other sites

yep, seems to be solved on my end..

 

Thanks heaps everyone who saw my complaints!!! (probs loz, good work chap)

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×